Bitmask Desktop v0.8.1

Bitmask for Linux 0.8.1 has been released.

This release includes a couple of important bugfixes and a secure ZMQ fallback for distros that does not have CurveZMQ available.

Upgrading:

  • From bundle: if you are running bundle version 0.7 or new then Bitmask should update automatically.
  • From package: if you have added deb.bitmask.net to your sources.list, then Bitmask should update automatically (make sure it is not commented out).

If you have a bundle version older than 0.7, please reinstall Bitmask.

This version includes all the goods that we shipped on previous ones like the Encrypted Internet service (with leak blocker) and Secure Updates.